Avatar

Did HBO get hacked? (DBO)

by squidnh3, Monday, November 20, 2017, 16:06 (1723 days ago)

Uh, it's looking a little different.

Avatar

Looks like it

by unoudid @, Somewhere over the rainbow, Monday, November 20, 2017, 16:11 (1723 days ago) @ squidnh3

- No text -

What's it look like? I don't see a difference...

by EffortlessFury @, Monday, November 20, 2017, 16:20 (1723 days ago) @ squidnh3

- No text -

Avatar

Yeah, not seeing a change here either. Localised issue?

by Anton P. Nym (aka Steve) ⌂ @, London, Ontario, Canada, Monday, November 20, 2017, 16:30 (1723 days ago) @ EffortlessFury

- No text -

Avatar

What's it look like? I don't see a difference...

by unoudid @, Somewhere over the rainbow, Monday, November 20, 2017, 16:30 (1723 days ago) @ EffortlessFury

I was getting an unsafe site/get me out of here message.

Avatar

What's it look like? I don't see a difference...

by stabbim @, Des Moines, IA, USA, Monday, November 20, 2017, 17:24 (1723 days ago) @ unoudid

Sounds like an SSL certificate issue. Did anyone get a screenshot of the "details" section? Those can be anything from the certificate name not matching the site address to the time being off, and also other weird stuff that I'm not qualified to explain. :) Some of the possibilities are malicious and some aren't.

Avatar

Not seeing anything different here...

by Beorn @, <End of Failed Timeline>, Monday, November 20, 2017, 16:48 (1723 days ago) @ squidnh3

...maybe Claude knows what's up?

Nope.

by Claude Errera @, Sunday, November 26, 2017, 12:33 (1717 days ago) @ Beorn

...maybe Claude knows what's up?

Didn't even see this thread until right now. (Finally catching up on the last week of stuff.)

Didn't hear anything from MacGyver10, so I'm pretty sure what people were seeing were localized issues (that is, not really related to the site itself).

I wish someone had grabbed a screenshot; I don't really understand what I should be looking for.

Avatar

Fixed now

by squidnh3, Monday, November 20, 2017, 17:46 (1723 days ago) @ squidnh3

It looked like some car mod site from the 90s. Didn't think to get a screenshot.

Avatar

Fixed now

by Vortech @, A Fourth Wheel, Thursday, November 23, 2017, 17:39 (1720 days ago) @ squidnh3

Oh. That happened to me with dbo a while back. It’s a way around nanny software or something.

Back to the forum index
RSS Feed of thread