Avatar

Flawless Five... [Videos] (Destiny)

by Cody Miller @, Music of the Spheres - Never Forgot, Saturday, November 29, 2014, 09:07 (2559 days ago) @ Korny

Same thing happened to Sammy. If you have it outputting all audio to the headset, you get no sound in the capture. You have to set your headset to Chat only, it seems. The alternative is Cody's setup, which runs the game audio through the Optical port, but I think you have to have a specific headset type for that. Sammy and I use the Gold PS4 headset.

You can actually run audio through HDMI AND optical simultaneously, but then you can really only capture in stereo since optical does not support PCM with more than 2 channels. You just check them both in the audio output settings. Then you can hear it on your headset, capture with HDMI, and then just turn down or mute the TV.

This might only work for the Astros though, since the mixamp has optical in.


Complete thread:

 RSS Feed of thread